WordPress.org

Make WordPress Core

Opened 22 months ago

Closed 6 months ago

Last modified 6 months ago

#45981 closed defect (bug) (worksforme)

WordPress v5.0.3 can not add new tag in the Adding Post

Reported by: quochoangqn Owned by:
Milestone: Priority: normal
Severity: trivial Version: 5.0.3
Component: Editor Keywords: reporter-feedback
Focuses: Cc:

Description

WP 5.0.3 can not add new tag in the Adding Post.

Change History (4)

#1 @subrataemfluence
22 months ago

  • Component changed from General to Taxonomy
  • Resolution set to invalid
  • Severity changed from critical to trivial
  • Status changed from new to closed

Welcome to trac and thanks for the ticket!

I could not reproduce the issue with a fresh 5.0.3 installation and twentynineteen theme applied and hence closing this ticket. If the issue still persists for you with a fresh installation and a bundled theme, please feel free to reopen with more details.

Thank you!

Last edited 22 months ago by subrataemfluence (previous) (diff)

#2 @quochoangqn
22 months ago

  • Resolution invalid deleted
  • Severity changed from trivial to normal
  • Status changed from closed to reopened

I am refresh install WP 5.0.3, use the default theme. I am log in to Dashboard, add new post, but the button Add New Tag not working, that its do not add tag for my post. :)

#3 @esoj
6 months ago

  • Keywords reporter-feedback added
  • Resolution set to worksforme
  • Severity changed from normal to trivial
  • Status changed from reopened to closed

Tried to reproduce with a fresh WP 5.0.3 install. Was able to add a tag without a problem.

#4 @SergeyBiryukov
6 months ago

  • Component changed from Taxonomy to Editor
  • Milestone Awaiting Review deleted

Just noting WordPress 5.0.3 was released more than a year ago. If there's still an issue, it would be helpful to check if it also exists in the latest release, 5.4.1 at the moment.

Note: See TracTickets for help on using tickets.