WordPress.org

Make WordPress Core

#46008 closed defect (bug) (reported-upstream)

Seperator Block is difficult to select

Reported by: hanheg Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0.3
Component: Editor Keywords: 2nd-opinion
Focuses: ui Cc:

Description

After a seperator block is inserted it is difficult to select. It can be moved around with the arrows on the left. But if you click on the seperator (like on a paragraph) it is not selected.
You can select it if you click on the six dots on the left to move it around. Than the seperator block menu's appear and you can change it or delete it.
But the expected behavious is that when you click on the block itself than it is selected. Like with all other blocks.

Change History (1)

#1 @swissspidy
21 months ago

  • Component changed from General to Editor
  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed

Thanks for your report and welcome!

That separator block is indeed really difficult to select.

Since this has been reported on the Gutenberg GitHub repository before, I am closing this ticket in favor of the original one so that we can keep discussions in one location. URL: https://github.com/WordPress/gutenberg/issues/12080

Note: See TracTickets for help on using tickets.