WordPress.org

Make WordPress Core

Opened 8 months ago

Last modified 8 months ago

#46018 new defect (bug)

WordPress Editor Issues with Version 5.0+

Reported by: royz4u Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 5.0.1
Component: Editor Keywords: reporter-feedback
Focuses: Cc:

Description

Hello,
We have recently upgraded a couple of our sites to V5.0+. Our sites are mainly theme based and we had Advanced Tiny MCE Editor installed already. Now, the problem that we are facing on both the sites are that since the recent version has a new editor format implemented they are hard to cope up with the theme inbuilt editors so we used the Recommened 'Classic Editor'.

We are having some Database errors and other warnings related to the editors in course of the work.
Shall shall we keep only one plugin editor even though the theme makers have confirmed that their site is compatible the editors are different?
If Yes, which one between the WordPress Classic & Tiny MCE.

Thanks in Advance!

Change History (1)

#1 @desrosj
8 months ago

  • Keywords reporter-feedback added; needs-testing removed
  • Severity changed from major to normal

Hi @royz4u! Thank you for this ticket and welcome to Trac!

I'm sorry to hear you are having issues with WordPress 5.0 and your setup. Are you able to provide the exact database errors and warnings that you are seeing? I am inclined to close this out and direct you to the plugin support forums as this seems like a conflict of some sort. But I'd like to see the errors before doing that.

Note: See TracTickets for help on using tickets.