WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#46031 closed defect (bug) (duplicate)

Registration link in Angle Brackets

Reported by: zrny Owned by:
Milestone: Priority: normal
Severity: minor Version: 5.0.3
Component: Mail Keywords: needs-patch has-screenshots
Focuses: Cc:

Description

Hello, i added topic on support forum with complain about activation link being in angle brackets breaking the link when converted to html format.

Link to thread: https://wordpress.org/support/topic/activation-link-in-angle-brackets/

Some images:
https://i.imgur.com/90sCT76.png
https://i.imgur.com/pG8awpT.png

I found out where its happening:

http://core.trac.wordpress.org/browser/tags/5.0.3/src/wp-includes/pluggable.php
Line: 1903

(yes im always using lates wordpress)

i don't know what type my issue is so i consider its a bug...

Change History (2)

#1 @zrny
6 months ago

#46030 was marked as a duplicate.

#2 @swissspidy
6 months ago

  • Component changed from Users to Mail
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #44589.

Note: See TracTickets for help on using tickets.