WordPress.org

Make WordPress Core

#46075 closed enhancement (duplicate)

Add support for oembed for twitch

Reported by: spacedmonkey Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Embeds Keywords: has-patch
Focuses: Cc:
PR Number:

Description

Twitch is a live streaming video platform owned by Twitch Interactive, a subsidiary of Amazon.[3] Introduced in June 2011 as a spin-off of the general-interest streaming platform, Justin.tv, the site primarily focuses on video game live streaming. As of May 2018, it had 2.2 million broadcasters monthly and 15 million daily active users, with around a million average concurrent users. According to oembed.com, twitch as an oembed endpoint. This should be officially supported by core.

Attachments (1)

46075.diff (831 bytes) - added by spacedmonkey 12 months ago.

Download all attachments as: .zip

Change History (2)

@spacedmonkey
12 months ago

#1 @desrosj
11 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #39410.

Thanks, @spacedmonkey. Looks like there was an older ticket for this that still has some outstanding questions.

Note: See TracTickets for help on using tickets.