WordPress.org

Make WordPress Core

#46096 closed defect (bug) (duplicate)

Twenty Nineteen: Home with no posts displays misaligned header

Reported by: EGregor Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0.3
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

To reproduce:

  • Install latest version of WordPress
  • Delete "Hello World" post.
  • View homepage of site.

Expected result: "Nothing Found" header appears the same as empty archive or search pages.
Actual result: "Nothing Found" header is flush to right, colored #000, and has line above it.

See attached screenshots.

OS and Browsers:
Tested on Ubuntu 18.10, Chrome 71.0.3578.98 and Firefox 64.0.

Attachments (2)

Screenshot from 2019-01-24 15-46-32.png (37.0 KB) - added by EGregor 15 months ago.
Screenshot of homepage with issue.
Screenshot from 2019-01-24 15-46-39.png (34.1 KB) - added by EGregor 15 months ago.
Correct header from category archive page.

Download all attachments as: .zip

Change History (3)

@EGregor
15 months ago

Screenshot of homepage with issue.

@EGregor
15 months ago

Correct header from category archive page.

#1 @kjellr
15 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @EGregor! This has been fixed in #45887 and will be shipping alongside WordPress 5.1.

I'm going to close this issue as it's technically a duplicate of #45887. Thank you for the report!

Note: See TracTickets for help on using tickets.