WordPress.org

Make WordPress Core

Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#46105 closed enhancement (duplicate)

Replace with <br />.

Reported by: chintan1896 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0.3
Component: General Keywords: has-patch
Focuses: Cc:
PR Number:

Description

As per html coding standards use <br /> instead of <br/>.
For that please refer this documentation: https://make.wordpress.org/core/handbook/best-practices/coding-standards/html/#self-closing-elements

Attachments (1)

46105.diff (1.2 KB) - added by chintan1896 12 months ago.

Download all attachments as: .zip

Change History (3)

@chintan1896
12 months ago

#1 @mukesh27
12 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #45939.

#2 @desrosj
12 months ago

  • Milestone Awaiting Review deleted

Removing Awaiting Review milestone from closed tickets.

Note: See TracTickets for help on using tickets.