WordPress.org

Make WordPress Core

Opened 9 months ago

Last modified 7 months ago

#46116 new defect (bug)

Text Editor Keeps Hanging During Writing New Article

Reported by: paromitadas Owned by:
Milestone: Awaiting Review Priority: normal
Severity: critical Version:
Component: Editor Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

The Text Editor keeps hanging as we compose a new article. When We try to Submit or Update a new article the Publish / Update button is disabled for quite some time. The Autosave mode is constantly on and that does not help a lot when writing new article. It nigher saves nor let the writer save.

PS : The Classic Code Editor of Previous Version was Much better than the New One .

Change History (2)

#1 @subrataemfluence
9 months ago

  • Keywords reporter-feedback added; needs-patch removed

Welcome to trac and thanks for reporting.

The Text Editor keeps hanging as we compose a new article

Have you tried on a fresh WordPress install with a bundled theme like twentyseventeenactivated?

It nigher saves nor let the writer save

Does this mean Auto Save is not at all saving your post content in draft?

The Classic Code Editor of Previous Version was Much better than the New One

Gutenberg is in active development and many changes and updates are going on regularly. On the contrary Classic Editor is something we all are very acquainted with. The Classic Editor plugin is still available so that in case we have issues which can lead to a roadblock, we are good to go with the Classic one.

If testing on a fresh install is difficult, can you please try once more by deactivating all your plugins? If the problem is gone, then start activating back your existing plugin one by one. This way you would know if any of your plugin is causing this.

By the way, I personally never encountered this issue. So I have a feeling that the theme or any of your active plugins might be responsible.

Last edited 9 months ago by subrataemfluence (previous) (diff)

#2 @desrosj
7 months ago

  • Keywords needs-testing ux-feedback removed

Hi @paromitadas,

Are you still experiencing this issue? If you are, can you please provide some more details to help pinpoint what is happening? Here are some initial questions.

  • Which version of WordPress are you running?
  • Have you tried with no plugins active?
  • Are you seeing any errors in your PHP error logs?
  • Which version of PHP are you running?
Note: See TracTickets for help on using tickets.