WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 23 months ago

Last modified 23 months ago

#46118 closed defect (bug) (reported-upstream)

Preview in Gutenberg editor does not show preview

Reported by: illustir Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

I use the new WordPress editor mainly to paste in HTML with lots of <blockquote> elements in it. If I do that and then press Preview (the button next to HTML), the display it shows me is botched.

The old editor had no trouble doing this so I assume it's some kind of bug.

Attachments (1)

Add New Post ‹ alper.nl — WordPress 2019-01-27 22-42-46.jpg (191.8 KB) - added by illustir 2 years ago.
illustrative screenshot

Download all attachments as: .zip

Change History (8)

#1 @utsav72640
2 years ago

  • Keywords reporter-feedback removed added
  • Resolution set to worksforme
  • Status changed from new to closed

Again i have tested above issue in Latest version 5.1-beta 2-44700 and can't replicated same issue so i think it was resolved in latest version so i am going to close this ticket.

#2 @illustir
2 years ago

OK. I'm on 5.0.3 so I should assume that on the next release this will be fixed?

#3 @desrosj
2 years ago

  • Milestone Awaiting Review deleted

Removing Awaiting Review milestone from closed tickets.

#4 @illustir
2 years ago

  • Resolution worksforme deleted
  • Status changed from closed to reopened

I'm on Wordpress 5.1.1 and the preview still looks like crap.

#5 @SergeyBiryukov
2 years ago

  • Keywords removed removed
  • Milestone set to Awaiting Review

#6 follow-up: @pento
23 months ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from reopened to closed

Thank you for checking in on this issue, @illustir!

As it's an issue specific to the block editor, it needs to be tracked over on the Gutenberg repository. In this case, the problem you're reporting is currently tracked in GB9129.

I'll close this ticket, so discussion can be kept in one place.

#7 in reply to: ↑ 6 @illustir
23 months ago

Replying to pento:

Thank you for checking in on this issue, @illustir!

As it's an issue specific to the block editor, it needs to be tracked over on the Gutenberg repository. In this case, the problem you're reporting is currently tracked in GB9129.

Thanks for keeping me posted!

Note: See TracTickets for help on using tickets.