WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #46134, comment 3


Ignore:
Timestamp:
01/29/2019 03:00:57 PM (16 months ago)
Author:
webmandesign
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #46134, comment 3

    initial v1  
    1 Also, I've named the filter in my patch as `header_image_tag_object`. That name doesn't really feel correct to me, but I'm not sure what naming convention WordPress uses in these cases, when we are filtering a variable of a function. Any suggestions on hook name improvements are welcome!
     1Also, I've named the filter in my patch as `header_image_tag_object`. That name doesn't really feel correct to me, but I'm not sure what naming convention WordPress uses in these cases, when we are filtering a variable of a function. Any suggestions on hook name improvements are welcomed!