Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #46143, comment 1


Ignore:
Timestamp:
01/30/2019 02:21:16 PM (3 years ago)
Author:
ayeshrajans
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #46143, comment 1

    initial v1  
    22Current approach is correct. Prior to PHP 5.4, the default encoding was `ISO-8859-1` (yuck!), so this workaround was needed.
    33
    4 Looking at the error message, it looks like you have an error in your php.ini settings: `UTF-8;’`. Notice the unnecessary semi colon. You will need to find where this is set (a `php.ini` file or an `ini_set` call for `default_charset` directive) and remove the semicolon.
     4Looking at the error message, it looks like you have an error in your php.ini settings: `UTF-8;’`. Notice the unnecessary semicolon. You will need to find where this is set (a `php.ini` file or an `ini_set` call for `default_charset` directive) and remove the semicolon.