WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 2 years ago

#46144 closed defect (bug) (worksforme)

Menu CSS-Classes are not getting inserted

Reported by: bree Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Menus Keywords: reporter-feedback
Focuses: Cc:

Description

Hi,

I have just updated WordPress to 5.0.3. I am having issues with the CSS Menu Classes. They used to be inserted into the li's. I was showing css background images based on the class name. Now that is missing.

I did check the option with the menus.

I would appreciate if that could get fixed.

Thanks a lot
bree

Change History (2)

#1 @desrosj
2 years ago

  • Component changed from General to Menus
  • Keywords reporter-feedback close added

Hi @bree,

Welcome to Trac!

Can you please provide a list of steps that I can take to reproduce the issue? Can you also try disabling all of your plugins and use a default theme to ensure it is an issue with the default behavior of WordPress?

It is working for me, so I am going to mark this as a close candidate pending your reporter-feedback.

#2 @desrosj
2 years ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I am going to close this out due to lack of reporter feedback. @bree if you are still able to reproduce the issue you are describing, please feel free to reopen this ticket and provide more detailed steps to reproduce the problem. Screenshots would also help!

Note: See TracTickets for help on using tickets.