WordPress.org

Make WordPress Core

Opened 10 months ago

Closed 7 months ago

Last modified 6 months ago

#46150 closed defect (bug) (invalid)

Less vs. Fewer

Reported by: sterndata Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

See https://wordpress.org/support/topic/less-details/?view=all

When viewing media library images (in grid view) you can click on an image to see attachment details. Underneath the basic attachment details there is a button to view more details.

After clicking the button, it changes to Less Details.

I would prefer to see either Fewer Details (plural) or Less Detail (singular)

Change History (4)

#1 @Presskopp
10 months ago

I wanted to have a look at this but can't reproduce. Where would be that string(s)? Is there a plugin at work? Can we have screenshots please?

#2 @Presskopp
9 months ago

  • Keywords reporter-feedback added

#3 @Presskopp
7 months ago

  • Resolution set to invalid
  • Status changed from new to closed

#4 @desrosj
6 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.