WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 2 years ago

#46159 closed defect (bug) (duplicate)

First Paragraph Space Coding Issue

Reported by: hookomonhealth Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0.3
Component: Formatting Keywords: needs-patch
Focuses: Cc:

Description

While placing the first paragraph block on my blog, wordpress is currently encoding spaces into only this first paragraph, which messes with the formatting error. It only does this for the first paragraph block and no others. Had to go into the code editor and delete all the encoded spaces and type the spaces in that editor manually. Please fix this issue. Thanks for your time.

Attachments (1)

BlogIssue.PNG (55.9 KB) - added by hookomonhealth 3 years ago.
Picture of the issue at hand

Download all attachments as: .zip

Change History (5)

@hookomonhealth
3 years ago

Picture of the issue at hand

#1 @hookomonhealth
3 years ago

This only happens when typing the first paragraph directly into the new editor. If I type it up in word and copy paste, it automagically formats it correctly.

#2 @aduth
3 years ago

I expect this is the same as: https://github.com/WordPress/gutenberg/issues/13198

Resolved by / duplicates #46094 (slated for 5.1)

Could you confirm that it's specifically when typing text as italicized, regardless of whether it's the first paragraph or not?

#3 @desrosj
3 years ago

  • Keywords reporter-feedback added

#4 @pento
2 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #46094.

Note: See TracTickets for help on using tickets.