WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 5 months ago

#46174 closed defect (bug) (invalid)

Twenty Seventeen: Collapses layout when make 3 columns block

Reported by: hirofumi2012 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: has-screenshots
Focuses: ui Cc:

Description

Collapses layout when make 3 columns block.

For example, there is a margin after the 3rd column.

In the tablet mode, the horizontal alignment is not aligned.

Attachments (2)

margin-right.png (143.0 KB) - added by hirofumi2012 6 months ago.
There is a margin after the 3rd column.
align.png (122.8 KB) - added by hirofumi2012 6 months ago.
In the tablet mode, the horizontal alignment is not aligned.

Download all attachments as: .zip

Change History (3)

@hirofumi2012
6 months ago

There is a margin after the 3rd column.

@hirofumi2012
6 months ago

In the tablet mode, the horizontal alignment is not aligned.

#1 @laurelfulford
5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Thanks for this report, @hirofumi2012!

I dug into this a bit, and it looks like the issue is coming from the block editor's own styles, and isn't specific to this theme.

A fix has already been committed in the Gutenberg repo: https://github.com/WordPress/gutenberg/pull/12199 -- based on the conversation there, it sounds like that update will likely be included in WordPress 5.2.

I'm going to close this issue, but just let me know if you have any questions about the above!

Note: See TracTickets for help on using tickets.