WordPress.org

Make WordPress Core

#46175 closed defect (bug) (duplicate)

Post Template 284 error

Reported by: zmihailo Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0.3
Component: Posts, Post Types Keywords:
Focuses: Cc:

Description

After deactivating Yoast SEO plugin I get an error.

Change History (2)

#1 @zmihailo
21 months ago

Warning: count(): Parameter must be an array or an object that implements Countable in C:\xampp\htdocs\IAKN.org\wp-includes\post-template.php on line 284

#2 @swissspidy
21 months ago

  • Component changed from Plugins to Posts, Post Types
  • Focuses template removed
  • Keywords needs-screenshots removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #42814.

Note: See TracTickets for help on using tickets.