WordPress.org

Make WordPress Core

#46178 closed defect (bug) (invalid)

Twenty Nineteen: Archive pages not displaying posts according to customizer 'Content Setting'

Reported by: Raulanton Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

Problem.

Full post option in customizer > Blog Display is not being respected in some archive pages. Example:

With this option selected,
https://YOURWEBSITE/category/X shows excerpts, while

https://YOURWEBSITE/category/X/page/1/ shows, as expected, whole posts.

Option screenshot:
http://take.ms/hiXqK

Steps to reproduce the issue


Checks.

I've been able to reproduce the issue in another test site.

Change History (1)

#1 @laurelfulford
16 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Thanks for reporting this, @Raulanton!

It's confusing, but this is an issue with how a Jetpack feature has been implemented with this theme; it's not a feature available in the theme itself.

Because of this, I've moved this issue here: https://github.com/Automattic/themes/issues/528

Note: See TracTickets for help on using tickets.