WordPress.org

Make WordPress Core

Opened 13 months ago

Closed 13 months ago

Last modified 13 months ago

#46182 closed defect (bug) (duplicate)

Dashicons CSS error

Reported by: pioada Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.2
Component: Administration Keywords:
Focuses: Cc:

Description

W3C Unicorn vaidator detect error in dashicons CSS file ""
Class ".dashicons, .dashicons-before:before "
Line: 28 - transition
Message: “0” is not a “transition” value : color 0.1s ease-in 0
Please check and correct this error.
Thanks

Change History (2)

#1 @swissspidy
13 months ago

  • Keywords dashicons removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #43195.

Hi there and welcome to WordPress Trac!

Please note that this has already been fixed in [42689] and will be part of WordPress 5.1.

#2 @desrosj
13 months ago

  • Version changed from 4.9.8 to 4.9.2
Note: See TracTickets for help on using tickets.