Make WordPress Core

Opened 5 years ago

Closed 20 months ago

#46183 closed defect (bug) (invalid)

5.0.3 - Sticky Posts

Reported by: anonymized_7324279's profile anonymized_7324279 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Posts, Post Types Keywords: reporter-feedback
Focuses: Cc:

Description

I'm unable to save a post (via Quick Edit and in each individual post edit) as a Sticky Post. Doesn't seem to save.

Change History (3)

#1 @desrosj
5 years ago

  • Component changed from General to Posts, Post Types
  • Summary changed from 5.0.3 - Stick Posts to 5.0.3 - Sticky Posts

#2 @desrosj
5 years ago

  • Keywords reporter-feedback added

Hey @tentblogger, thanks for the ticket!

I am unable to reproduce the issue you are describing. Are you able to reproduce the problem with a fresh install and no plugins active? Can you give more steps to reproduce the issue?

#3 @JeffPaul
20 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

With no response from @tentblogger / @anonymized_7324279 in 3 years (or anyone else who managed to see this issue and find this ticket and comment here), I'm going to consider this invalid as not reproducible and close out the ticket. If someone's able to provide reproduction steps, then please re-open for further triage... thanks!

Note: See TracTickets for help on using tickets.