WordPress.org

Make WordPress Core

Opened 5 days ago

Closed 5 days ago

#46234 closed defect (bug) (worksforme)

External links

Reported by: smilee75 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

Since today, I cannot set external links anymore. It is no more possible to link a word or a pic to an external link. Internal links to sub directories are working.
I am using 5.0.3.
When I try to ad an external link, I cannot update a page or a post.
It appears "updating failed".
If I cancel the external links, I can update the page or post again.

When I activate the classic editor plugin, it works again. Then I can set external links.

Please check.

Change History (1)

#1 @desrosj
5 days ago

  • Component changed from External Libraries to Editor
  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
  • Version 5.0.3 deleted

Hi @smilee75,

Thanks for this ticket, and welcome to Trac!

I just did some testing and I am unable to replicate the behavior you are describing. Please try to recreate the issue with no plugins active.

I recommend posting about the issue you are seeing in the WordPress.org support forums. This Trac instance is for reporting known issues in the WordPress software itself. If it is confirmed to be a reproducible issue in WordPress itself, this can be reopened.

Note: See TracTickets for help on using tickets.