WordPress.org

Make WordPress Core

Opened 5 months ago

Closed 5 months ago

#46317 closed enhancement (duplicate)

Replace http with https in custom links menu item in customizer

Reported by: mukesh27 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Customize Keywords: has-patch
Focuses: Cc:

Description

On the URL input of custom links menu item, replace the value http with https.

Attachments (3)

46317.diff (1.3 KB) - added by mukesh27 5 months ago.
Patch.
46317.2.diff (972 bytes) - added by mukesh27 5 months ago.
Updated patch as suggested by @audrasjb
46317.3.diff (973 bytes) - added by mukesh27 5 months ago.

Download all attachments as: .zip

Change History (5)

@mukesh27
5 months ago

Patch.

#1 @audrasjb
5 months ago

Related: #46312

Hey, thanks for the patch!
Giving this is only a placeholder, we should only use https in my opinion :-)

Version 0, edited 5 months ago by audrasjb (next)

@mukesh27
5 months ago

Updated patch as suggested by @audrasjb

@mukesh27
5 months ago

#2 @swissspidy
5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #46312.

Note: See TracTickets for help on using tickets.