WordPress.org

Make WordPress Core

#46401 closed defect (bug) (worksforme)

WordPress link preview broken

Reported by: mneelam Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: Canonical Keywords:
Focuses: Cc:

Description

Hello, Since the update for wordpress 5.1 the following has happened:

We have the following website: www.truthinmydays.com. I have had the following issue very recently:

When ever I copy and paste any URL for a post on Facebook, Whatsapp etc the preview always shows the following a different URL from the URL posted (E.g., www.examplewebsite.com/A is posted, but the preview always shows www.examplewebsite.com/B). I did not have an additioanl SEO plugin and this issue did not seem to have occured due to that). The web address that keeps previewing is:
https://truthinmydays.com/gigo-unearthing-a-decisive-new-tipping-point-for-textual-criticism/#Introduction

I have done some research and tried scrapeing the chache on facebook, but it does not change anything thing and continues to remain the same. It seems its more of an issue with the website/update. I would appreciate any help. Also, I have noted that the Canonical URL is always: https://truthinmydays.com/gigo-unearthing-a-decisive-new-tipping-point-for-textual-criticism/#Introduction

Could you please help me with this?

Thank you,

Change History (1)

#1 @desrosj
11 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
  • Version 5.1 deleted

Hi @mneelam,

Welcome to Trac! Thanks for opening this ticket. Unfortunately, this is not really the best place for this type of request. I have, however, tried to reproduce your issue and have not been able to.

I recommend opening an issue on the WordPress.org support forum to investigate further. If it is determined that it is, in fact, a bug in the Core software, you can reopen this with more details at any time!

Note: See TracTickets for help on using tickets.