Make WordPress Core

Opened 5 years ago

Closed 33 hours ago

#46415 closed defect (bug) (wontfix)

Twenty Nineteen: Responsive featured image

Reported by: sgr33n's profile SGr33n Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: needs-testing close
Focuses: Cc:

Description

Hi,
On twentynineteen theme the srcset feature use a worst image quality. If the screen is e.g. 1600 pixels wide it takes the 1200 pixels thumbnail.

I don't know if it's wanted.

Thanks.

Attachments (1)

twentynineteen.PNG (198.4 KB) - added by SGr33n 5 years ago.
An example

Download all attachments as: .zip

Change History (7)

@SGr33n
5 years ago

An example

#1 @mukesh27
5 years ago

  • Component changed from Themes to Bundled Theme
  • Version trunk deleted

#2 @nielslange
5 years ago

  • Summary changed from Twentynineteen featured image to Twenty Nineteen: Responsive featured image

#3 @karmatosed
6 weeks ago

  • Keywords needs-testing added

#4 @karmatosed
6 days ago

  • Milestone changed from Awaiting Review to Future Release

#5 @karmatosed
5 days ago

  • Keywords close added

I think this is desired behavior as it's happening due to the featured image. For now I would close this as intended behavior but if you can still recreate we might want to peruse to see if we need to log another bug.

#6 @karmatosed
33 hours ago

  • Milestone Future Release deleted
  • Resolution set to wontfix
  • Status changed from new to closed

I am going to follow through and close this now, thank you everyone.

Note: See TracTickets for help on using tickets.