WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #46442, comment 2


Ignore:
Timestamp:
03/12/2019 06:19:02 PM (23 months ago)
Author:
CarolKn
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #46442, comment 2

    initial v1  
    1 Same issue with a site on ATT hosting. A nearly exact copy of the site on A2 works fine, as do other WP 5.1 sites with same theme and plugins on A2, Siteground & Hostgator. I disabled all plugins, replaced all WordPress core files - to no avail. I am getting SyntaxError: "" string literal contains an unescaped line break in mce-view.min.js:1:5816, but replacing this file (or tinymce altogether) with a known good copy from 5.1 does not fix the problem. Text editor works fine; visual editor link doesn't work, and Gutenberg displays a white screen (view source has content.) Have installed Classic Editor plugin, but reinstalling, disabling, changing settings doesn't have an effect. I am reluctant to back out to 5.0.3 since this is a live site and the public display is not affected.
     1Same issue with a site on ATT hosting. A nearly exact copy of the site on A2 works fine, as do other WP 5.1 sites with same theme and plugins on A2, Siteground & Hostgator. I disabled all plugins, replaced all WordPress core files - to no avail. I am getting SyntaxError: "" string literal contains an unescaped line break in mce-view.min.js:1:5816, but replacing this file (or tinymce altogether) with a known good copy from 5.1 does not fix the problem. Text editor works fine; visual editor link doesn't work, and Gutenberg displays a white screen (view source has content.) Have installed Classic Editor plugin, but reinstalling, disabling, changing settings doesn't have an effect. I am reluctant to back out to 5.0.3 since this is a live site and the public display is not affected. Both the copy and live site are running php 7.1.