Make WordPress Core

Opened 5 years ago

Closed 15 months ago

#46448 closed defect (bug) (invalid)

New users take over LearnPress pages

Reported by: lucio7's profile lucio7 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

Hi,

This is connected to LearnPress plugin and my developer says it might be a WordPress bug.

What happens is that whenever I add a user role with either admin or author rights, the page is taken over by the new user: https://www.screencast.com/t/Jp0V6kUgt3

The page then throws error about publishing date and goes unpublished by itself: https://www.screencast.com/t/ik6tfaq318

I also raised this issue with LearnPress developers.

Change History (2)

#1 @desrosj
5 years ago

  • Keywords reporter-feedback added

Hey there, @lucio7! Welcome to Trac!

I am having some trouble understanding what the exact issue is and how I can reproduce it for testing. Can you provide a list of steps that I can take without any active plugins to reproduce the behavior?

If you are unable to reproduce the issue without plugins disabled, the best path is to follow up with LearnPress. If they are able to pinpoint an exact issue with a part of WordPress, then we can revisit.

#2 @sabernhardt
15 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

You posted a few topics to the LearnPress forum, but none of them seem related to this.

Without details to reproduce the issue, I'm closing the ticket. If you have more information to add, we could reopen it.

Note: See TracTickets for help on using tickets.