WordPress.org

Make WordPress Core

Opened 7 months ago

Closed 4 months ago

#46464 closed defect (bug) (duplicate)

Error editing a link from my smartphone

Reported by: polorca Owned by:
Milestone: Priority: normal
Severity: critical Version:
Component: Editor Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

Estimados, estoy queriendo editar desde mi smartphone un vinculo que tengo agregado y al realizar esta modificación mediante el icono editar (lápiz) el teclado de mi smartphone se comienza a abrir y cerrar, alternando esto con el espacio en donde debo colocar el nuevo vinculo.
Realice esto mismo en otro sitio que estoy desarrollando en wordpress y ocurre lo mismo.
Agradecería de ante mano vuestra ayuda.
Tengo un video con el error en cuestión.

Attachments (2)

error-wp-smartphone.mp4 (2.2 MB) - added by polorca 7 months ago.
erro-link-smartphone.mp4 (1.2 MB) - added by polorca 7 months ago.
This is what happens when I try to link from my smartphone

Change History (8)

#1 @desrosj
7 months ago

  • Keywords reporter-feedback added
  • Summary changed from Error al editar un link desde mi smartphone to Error editing a link from my smartphone

Hi @polorca,

Welcome to Trac. I, unfortunately, do not speak Spanish, but I have attempted to translate your report into English (apologies in advance for poor translation).

I am wanting to edit from my smartphone a link that I have added and to make this change using the edit icon (pencil) the keyboard of my smartphone begins to open and close, alternating this with the space where I must place the new link.
Do this same in another site that I am developing in wordpress and the same thing happens.
I would appreciate your help beforehand.
I have a video with the error in question.

Can you provide some more information? It's a bit hard to tell, are you using the Classic Editor, or the new block editor?

Last edited 7 months ago by desrosj (previous) (diff)

#2 @polorca
7 months ago

I'm sorry I wrote in Spanish.
It was what I wanted to say, well translated, excellent!
Can you provide more information?
A- Yes, I will try to be as clear as possible.

It's a bit hard to say, you're
Using the classic editor, or the new block editor?
R- Through the smartphone I use the classic "visual" editor
The template used in the site www.nutrigestion.cl is MINIMAL BLOGGER
In the second site where I tried to do the same thing and it gives me the same error, it is http://www.kuram.cl/newsite/ and the template used is Twenty seventeen.

In both cases when wanting to add a link on a page through the use of my smartphone, when choosing any of the options began to open and close the place where I paste the link and the phone keypad, this occurs in several smartphone models.
Leave an attached video in which you can see what happens.

Best regards,
Thank you very much for your interest

@polorca
7 months ago

This is what happens when I try to link from my smartphone

#3 @polorca
7 months ago

Any help please, I need to fix it.
Thank you so much

#4 @polorca
7 months ago

I just installed another wordpress site in the domain www.odontocenter.cl/newsite and when I edit a link with the smartphone I still get the same error of the videos that I attached in this post.
Translate by google.

#5 @polorca
7 months ago

It will be possible to see this issue, as you on Thursdays see this type of problem.
Very thankful
Pablo Orellana

PS: I updated to the latest version and the problem persists.

#6 @noisysocks
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hey @polorca, this looks like a duplicate of #44911. Let's continue discussion over there.

Note: See TracTickets for help on using tickets.