WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 8 months ago

#46466 closed defect (bug) (duplicate)

Credits page: Content is overflowing.

Reported by: junonet Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.1
Component: General Keywords: has-patch needs-refresh
Focuses: Cc:
PR Number:

Description

https://core.trac.wordpress.org/ticket/46454
"In Japanese Environment Chrome Browser, Credits page (credits.php) Core Contributors and External Libraries are overflowing from the content area."

I thought too.
However, in that way commas will come to the beginning of the sentence.
I think this way is better.

  .about-wrap p.wp-credits-list a{
      white-space: nowrap;
      display: inline-block;
  }

Change History (1)

#1 @williampatton
8 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #46454.

Hey @junonet,

Thank you for reporting this. There is already a ticket open for this with a patch available. Maybe you could check that out and see if the fix there works - or if you have a different suggestion share it with the others interested in the tickets.

Note: See TracTickets for help on using tickets.