WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 8 months ago

#46497 closed enhancement (invalid)

Allow case insensitive plugin search using keyword.

Reported by: chetan200891 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords: reporter-feedback close
Focuses: administration Cc:

Description (last modified by desrosj)

It will better if we allow any case to search for plugins using keywords.

For example,

When I try to search using "seo" it gives "No plugins found. Try a different search."

But when I try to search using "SEO" it gives plugins list.

PS. I know SEO is correct way to write, but when it comes to keyword. We should consider case insensitive. :)

Change History (2)

#1 @desrosj
2 years ago

  • Component changed from General to Plugins
  • Description modified (diff)
  • Focuses administration added
  • Keywords reporter-feedback close added
  • Summary changed from Allow case sensitive plugin search using keyword. to Allow case insensitive plugin search using keyword.
  • Version 5.2 deleted

Hi @chetan200891!

Can you be more specific about where you are searching for plugins and seeing this behavior?

I just did some testing in the following locations and was unable to reproduce this issue:

  • Add new plugin page
  • Plugins page
  • WordPress.org Plugin repository

Also, based on your description, I believe you meant to suggest having case insensitive search. I updated the ticket to reflect that, but if I am wrong, please feel free to change it back and clarify for me. :)

Marking as a close candidate.

#2 @hellofromTonya
8 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hello @chetan200891,

I'm closing this ticket. Why? It's been 18 months since feedback was requested and the ticket was marked as a close candidate.

However, please feel free to reopen and provide us with feedback. Cheers.

Note: See TracTickets for help on using tickets.