WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 4 months ago

#46522 closed defect (bug) (fixed)

CSS line-height values should be unitless - wp-auth-check.css

Reported by: ianbelanger Owned by: ianbelanger
Milestone: 5.3 Priority: normal
Severity: normal Version:
Component: General Keywords: has-patch needs-testing good-first-bug
Focuses: ui, administration, coding-standards Cc:

Description

As outlined in #44643, CSS line-height values should be unitless unless necessary to be defined as a specific pixel value. It was suggested that we break up 44643 by stylesheet in order to better track them.

This ticket covers wp-includes/css/wp-auth-check.css

Note: The patch was tested only on a Windows machine in Chrome, Firefox, IE11 and Edge. As per https://core.trac.wordpress.org/ticket/44643#comment:23 it should probably be tested on other OS's and supported browsers.

Attachments (1)

46522.diff (379 bytes) - added by ianbelanger 6 months ago.

Download all attachments as: .zip

Change History (4)

@ianbelanger
6 months ago

#1 @ianbelanger
6 months ago

  • Milestone changed from Awaiting Review to Future Release

#2 @ianbelanger
4 months ago

  • Milestone changed from Future Release to 5.3

#3 @SergeyBiryukov
4 months ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 45472:

CSS Coding Standards: Use unitless values for line-height in wp-includes/css/wp-auth-check.css.

Props ianbelanger, pbiron, afercia.
Fixes #46522. See #44643.

Note: See TracTickets for help on using tickets.