WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 4 months ago

#46551 closed defect (bug) (invalid)

Using Gutenberg editor, facing problem in embedding code

Reported by: techbriefers Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.1
Component: Editor Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

Whenever I insert any code in the editor, the < is converted to &lt whereas others work good.
example: <script> is shown &lt;script>

Change History (3)

#1 @desrosj
8 months ago

  • Keywords reporter-feedback added; needs-codex removed

Hi @techbriefers,

Welcome to Trac!

Can you provide more details? Are you using the block editor or the Classic editor? If using the block editor, which block are you inserting this into? If you type out the HTML manually, does it still happen?

#2 @desrosj
8 months ago

  • Severity changed from critical to normal

#3 @desrosj
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I am going to close this out because there is not enough information to investigate.

@techbriefers if you are still able to reproduce the issue, feel free to reopen the ticket and provide more detailed steps to reproduce the problem.

Note: See TracTickets for help on using tickets.