WordPress.org

Make WordPress Core

#46569 closed defect (bug) (invalid)

HTTP ERROR UPLOADING FILES ON WP VERSION 5.1.1

Reported by: diegocaminor Owned by:
Milestone: Priority: normal
Severity: critical Version:
Component: Media Keywords:
Focuses: Cc:

Description

Hi I just create a wordpress site with 5.1.1 version but I realized that I could not upload any image, I got a "http error", I tried to give more memory, modifying the htacces file or removing plugins that I have installed. Basically I tried every solution that I could find on the internet, then I tried for a plugin to downgrade the version to 5.0.3 because I was not able to upload files, finally I tried to create another site but this time with 4.9.9 version, once the site was created I tried to upload files and it worked, then I updated to the 5.1.1 version and fortunately it worked too.

I'm pretty sure that this bug is because of version 5.1.1

Well I only inform, I lost many hours and I do not want other developers to do the same

Change History (1)

#1 @desrosj
12 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @diegocaminor,

Thanks for opening this, and welcome to Trac!

I am not able to reproduce the issue you are describing on 4.9.x, 5.0.x, or 5.1.x versions of WordPress. There are some issues with file uploads related to certain file types currently in Core (see #40175). However, a different error message would be displayed if this was the issue affecting your site.

The WordPress.org support forums and your hosting provider's support may be a better place to debug this until you can identify a specific reproducible error that is occurring that is an error in WordPress Core.

Note: See TracTickets for help on using tickets.