WordPress.org

Make WordPress Core

#46572 closed defect (bug) (reported-upstream)

posts editor breaks

Reported by: fawadinho Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.1
Component: Editor Keywords: needs-patch
Focuses: Cc:

Description

Posts editor breaks down after a few seconds of loading. Following error in log:

zn@https://roadmapstudios.com/wp-includes/js/dist/editor.min.js?ver=9.0.11:55:45248
this.wp.editor</Gn</o<@https://roadmapstudios.com/wp-includes/js/dist/editor.min.js?ver=9.0.11:55:46071
this.wp.editor</Gn<@https://roadmapstudios.com/wp-includes/js/dist/editor.min.js?ver=9.0.11:55:45906
u@https://roadmapstudios.com/wp-includes/js/dist/editor.min.js?ver=9.0.11:12:3425
g/n</</<@https://roadmapstudios.com/wp-includes/js/dist/data.min.js?ver=4.2.1:1:6377
this.wp.editor</zi<@https://roadmapstudios.com/wp-includes/js/dist/editor.min.js?ver=9.0.11:55:109194
n@https://roadmapstudios.com/wp-includes/js/dist/data.min.js?ver=4.2.1:1:13036
r@https://roadmapstudios.com/wp-includes/js/dist/data.min.js?ver=4.2.1:1:13298
zf@https://roadmapstudios.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:69:258
Mf@https://roadmapstudios.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:87:4
ph@https://roadmapstudios.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:98:474
eg@https://roadmapstudios.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:125:307
fg@https://roadmapstudios.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:126:168
wc@https://roadmapstudios.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:138:237
fa@https://roadmapstudios.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:137:115
lg@https://roadmapstudios.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:148:342
re@https://roadmapstudios.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:23:322
Xb@https://roadmapstudios.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:40:304

Change History (1)

#1 @swissspidy
15 months ago

  • Component changed from Posts, Post Types to Editor
  • Focuses ui javascript administration removed
  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Severity changed from critical to normal
  • Status changed from new to closed

Hi there and welcome to Trac!

Looks like the exact same error has been reported in the Gutenberg repository already: https://github.com/WordPress/gutenberg/issues/14518

Two users confirmed that the error goes away when activating the latest version of the Gutenberg plugin, which means the issue has been fixed already. The new Gutenberg version will be included in the next WordPress release, WordPress 5.2. In the meantime, you can use the plugin.

Note: See TracTickets for help on using tickets.