WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #46594, comment 6


Ignore:
Timestamp:
09/16/2019 04:59:40 PM (11 months ago)
Author:
SergeyBiryukov
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #46594, comment 6

    initial v1  
    11in #46624, @luciano-croce proposed setting the minimum as 5.6.40.   Unfortunately, I think that's going in the wrong direction. As the stats point out, only 54% of 5.6.x sites are on that, so we would be eliminating a lot more sites than intended from upgrading to WordPress 5.2 by doing so. ~20% of users are already going to be left behind.
    22
    3 In slack, @afergen suggested going down to 5.6.20 as local by flywheel has that as it's PHP version.  As that is a fairly popular development environment, it feels like that might make sense.
     3In slack, @afragen suggested going down to 5.6.20 as local by flywheel has that as it's PHP version.  As that is a fairly popular development environment, it feels like that might make sense.
    44