Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#46606 closed defect (bug) (worksforme)

Images with '300x250' in the name dont appear in image library thumbnails

Reported by: neilosj's profile neilosj Owned by:
Milestone: Priority: normal
Severity: trivial Version:
Component: Media Keywords: has-screenshots
Focuses: Cc:

Description

Uploading any image with the exact phrase '300x250' in the name doesn't display the thumbnail in the media library.
Viewing the inspector element, the thumbnail doesn't load but viewing teh image directly does show it exists.
I have tested this on versions 4.4.18 to 4.9.9 and the same behaviour exists.
Calling the images something different does display. E.G.
301x250
299x250
3000x2500
3x00250
30x0250
3002x50

Attachments (2)

Media Library ‹ Armadillo — WordPress.png (173.0 KB) - added by neilosj 5 years ago.
anything with 300x250 image name error
320x150.png (5.6 KB) - added by Presskopp 5 years ago.

Download all attachments as: .zip

Change History (6)

@neilosj
5 years ago

anything with 300x250 image name error

#1 @Presskopp
5 years ago

Welcome to Trac!

What if you use a standard theme and no plugins?
What if you use the latest WP version with a standard theme and no plugins?

#2 @neilosj
5 years ago

Hi,
Same results.
I installed 5.1.1, updated everything that came as standard;
Plugins
Akismet
Hello Doly
inSite for WP
Jetpack
WP Control
WP-Cron control
None of these are activated.

Themes;
2016
2017
2019 - Active

I installed it primarily to upload two images to test, and it is the same.
300x250.jpg - no thumbnail in the Media library, though image is available.
3000x2500.jog - thumbnail appears in media library.
These are the same image, just copied and pasted and name changed.

@Presskopp
5 years ago

#3 @Presskopp
5 years ago

  • Keywords has-screenshots added
  • Resolution set to worksforme
  • Status changed from new to closed

I'm unable to reproduce this.

Screenshot from WordPress 5.1.1, TwentyNineteen, no Plugin active. Doesn't look like a core bug. You can still comment if you have some more details like from your error log.

#4 @desrosj
5 years ago

  • Keywords 2nd-opinion removed
  • Milestone Awaiting Review deleted
  • Version 4.9.8 deleted
Note: See TracTickets for help on using tickets.