WordPress.org

Make WordPress Core

Opened 21 months ago

Closed 20 months ago

Last modified 17 months ago

#46622 closed enhancement (duplicate)

Site Health: alignment of badges

Reported by: pbiron Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Site Health Keywords: has-screenshots site-health
Focuses: ui Cc:

Description

Following up from discussion in slack, I think the Site Health screen looks a little "cluttered" (or maybe "disorganized" is a better term?) with the badges positioned next to the test "name" and the screen would look cleaner if they were position to the right (see screenshots).

Attachments (2)

site-health-badges-orig.png (22.8 KB) - added by pbiron 21 months ago.
This is how things look in 5.2-alpha-44986
site-health-badges-aligned-right.png (22.6 KB) - added by pbiron 21 months ago.
This is how it could look if the badges were positioned to the right (or left in RTL :-)

Download all attachments as: .zip

Change History (8)

@pbiron
21 months ago

This is how things look in 5.2-alpha-44986

@pbiron
21 months ago

This is how it could look if the badges were positioned to the right (or left in RTL :-)

#1 @pbiron
21 months ago

  • Keywords has-screenshots added

#2 @afercia
20 months ago

  • Keywords site-health added

#3 @pbiron
20 months ago

A patch for this ticket is included in the patch(s) on #46623.

#4 @Clorith
20 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #46623.

Since this is already in the other ticket, I'm just going to mark this as a duplicate of that.

#5 @desrosj
20 months ago

  • Keywords needs-design-feedback removed

#6 @spacedmonkey
17 months ago

  • Component changed from General to Site Health
Note: See TracTickets for help on using tickets.