WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

#46672 closed defect (bug) (duplicate)

Undefined index: path in /wp-includes/l10n.php on line 949

Reported by: lerhum Owned by:
Milestone: Priority: normal
Severity: minor Version: 5.1
Component: I18N Keywords:
Focuses: Cc:

Description

upgrade wordpress to wordpress 5.1
goto edit a page
this message will appear in loop

Undefined index: path in /wp-includes/l10n.php on line 949

actives plugins

  • Yoast Seo

Change History (3)

#1 @SergeyBiryukov
4 months ago

  • Component changed from Editor to I18N

Moving to I18N, as the notice comes from load_script_textdomain().

#2 @lerhum
4 months ago

seems to bee related to https://core.trac.wordpress.org/ticket/46387#ticket
i do use wordplate

Last edited 4 months ago by lerhum (previous) (diff)

#3 @SergeyBiryukov
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #46387.

Hi there, welcome to WordPress Trac!

Yes, this appears to be the same issue. Thanks for tracking it down and for the report!

Note: See TracTickets for help on using tickets.