WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#4673 closed defect (bug) (duplicate)

Use of undefined constant COOKIEHASH

Reported by: lrebrown Owned by:
Milestone: Priority: low
Severity: minor Version: 2.2.1
Component: General Keywords: notice
Focuses: Cc:

Description

following notices displayed in install.php as well as this bug: http://trac.wordpress.org/ticket/4672


Notice: Use of undefined constant COOKIEHASH - assumed 'COOKIEHASH' in <dir>\wordpress\wp-settings.php on line 180

Notice: Use of undefined constant COOKIEHASH - assumed 'COOKIEHASH' in <dir>\wordpress\wp-settings.php on line 182

Notice: Use of undefined constant COOKIEHASH - assumed 'COOKIEHASH' in <dir>\wordpress\wp-includes\comment.php on line 156

Notice: Use of undefined constant COOKIEHASH - assumed 'COOKIEHASH' in <dir>\wordpress\wp-includes\comment.php on line 163

Notice: Use of undefined constant COOKIEHASH - assumed 'COOKIEHASH' in <dir>\wordpress\wp-includes\comment.php on line 170

Change History (2)

comment:1 lrebrown7 years ago

  • Keywords notice added

comment:2 Nazgul7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3155.

Note: See TracTickets for help on using tickets.