Make WordPress Core

Opened 5 years ago

Closed 4 weeks ago

#46737 closed defect (bug) (invalid)

Admin panel Plugin pagination issue

Reported by: hitendra-chopda's profile Hitendra Chopda Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.1
Component: Plugins Keywords: needs-patch reporter-feedback close
Focuses: Cc:

Description

Hello Team,

I found one issue while plugin listing pagination.

Admin dashboard plugin listing pagination some time return 36 per page and some times 25 per page

Link with issue: https://www.useloom.com/share/dd872eee74bd412e8484d01e415b3117

Thanks,
Hitendra

Change History (3)

#1 @Mista-Flo
5 years ago

  • Keywords reporter-feedback added

Hey,

Can you give us more informations about this bug ?

Which plugins are activated on your website ?

I can not reproduce on a fresh WordPress install

Last edited 5 years ago by Mista-Flo (previous) (diff)

#2 @joedolson
7 months ago

  • Keywords close added

The plugin search count is filterable, and there are quite a few plugins that run some kind of filtering on that array of args; given the lack of follow up or ability to reproduce, I suspect this is not a core issue, and can be closed.

List of relevant plugins: https://wpdirectory.net/search/01HD58V696EK32CM6D8880EGH4

Recommend for closure.

#3 @hellofromTonya
4 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing this ticket as invalid (meaning it does not appear to be a Core issue) as it's not reproducible and there's been no reporter follow-up since requested 5 years ago.

@hitendra-chopda does this issue persists for you today? If yes, then

  • please reopen
  • comment to follow-up on @Mista-Flo and @joedolson comments
  • and provide step-by-step instructions on how to reproduce the issue.

The instructions and any additional information you provide helps contributors investigate and reproduce the issue. Thank you.

Note: See TracTickets for help on using tickets.