WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#4675 closed defect (bug) (duplicate)

Undefined index

Reported by: lrebrown Owned by:
Milestone: Priority: low
Severity: minor Version: 2.2.1
Component: General Keywords: notice
Focuses: Cc:

Description

following notice errors occur on login.php:

Notice: Undefined index: action in <dir>\wordpress\wp-login.php on line 4

Notice: Undefined index: loggedout in <dir>\wordpress\wp-login.php on line 338

Notice: Undefined index: registration in <dir>\wordpress\wp-login.php on line 339

Notice: Undefined index: checkemail in <dir>\wordpress\wp-login.php on line 340

Notice: Undefined index: checkemail in <dir>\wordpress\wp-login.php on line 341

Notice: Undefined index: checkemail in <dir>\wordpress\wp-login.php on line 342

Change History (1)

comment:1 Nazgul7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3155.

Note: See TracTickets for help on using tickets.