WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 4 months ago

#46772 closed defect (bug) (invalid)

Twenty Eleven: device-width is not a width value

Reported by: Malae Owned by:
Milestone: Priority: normal
Severity: minor Version: 4.9.8
Component: Bundled Theme Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

Line 2378 Value Error : width device-width is not a width value : device-width

Change History (4)

#1 @mukesh27
8 months ago

  • Keywords close added

As per https://developer.mozilla.org/en-US/docs/Web/CSS/@viewport viewport css working fine without any error.

@viewport {
  width: device-width;
}

#2 @SergeyBiryukov
8 months ago

  • Component changed from Themes to Bundled Theme
  • Summary changed from Twentyeleven theme style.css to Twenty Eleven: device-width is not a width value

#3 @desrosj
6 months ago

  • Keywords reporter-feedback added

@Malae can you provide some steps another person can use to reproduce the issue that you describe? Please be as detailed as possible.

Are you running a site's markup through a validator? Is this something you are seeing in your browser console? What version of Twenty Eleven are you running? What version of WordPress?

#4 @desrosj
4 months ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I am going to close this out because there is not enough information to investigate.

@Malae if you are still able to reproduce the issue, feel free to reopen the ticket and provide more detailed steps to reproduce the problem.

Note: See TracTickets for help on using tickets.