WordPress.org

Make WordPress Core

#46788 closed defect (bug) (reported-upstream)

layout differences between Firefox and IE11

Reported by: mike1964 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Hi all,

I have some trouble with the TwentySeventeen theme's layout. The gallery preview images will not be cropped in IE11 and single pictures will not be resized to the paragraph's width in IE11. Firefox works well with the settings but IE doesn't.

I have some screenshots here to show the issues.

https://signmakers.de/wordpress/?p=1101

The forum mod told me to open a ticket here, thats why i'm here.

I hope anyone can help me. And sorry for my English, my German is much better ;)

Best regards
Mike

Change History (1)

#1 @ianbelanger
11 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed

Hi @mike1964,

Sorry to hear about your issues. This however is not just an issue with the Twenty Seventeen theme. It is an issue with the new editor (Gutenberg). It has been reported on Github, where Gutenberg is being developed.

Here is a link to the large image issue that has been reported for IE11 - https://github.com/WordPress/gutenberg/issues/11183

Here is a link to the gallery issue that has been reported for IE11 - https://github.com/WordPress/gutenberg/issues/8238

You can currently get around the large image issue in IE11 by not selecting any of the alignment options. However, the gallery issue is still currently being worked on.

I am going to close out this ticket because the issue is being worked on elsewhere. The conversation can be continued on Github.

Thanks for reporting!

Note: See TracTickets for help on using tickets.