WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 8 months ago

Last modified 8 months ago

#46796 closed enhancement (duplicate)

Permalink rewrite

Reported by: slashkite Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.1
Component: Rewrite Rules Keywords:
Focuses: Cc:
PR Number:

Description

My permalink structure is custom: /%postname%/

I have two posts with URL "/a/" and "/b/".
When I visit "/a/b/", I get the post of "/b/".. i would expect to get a page/post not found?

And is there a way to configure /%postname%/%get_parameter%/ ?

Change History (2)

#1 @Presskopp
8 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16557.

related #29598

#2 @desrosj
8 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.