WordPress.org

Make WordPress Core

Opened 8 months ago

Last modified 8 months ago

#46837 new defect (bug)

PHPDoc: correction of 'utilises'

Reported by: mohadeseghasemi Owned by:
Milestone: Future Release Priority: low
Severity: trivial Version:
Component: Filesystem API Keywords: has-patch
Focuses: docs Cc:
PR Number:

Description

The word 'utilises' must be 'utilizes'.

Attachments (2)

class-wp-filesystem-ssh2.php.patch (609 bytes) - added by mohadeseghasemi 8 months ago.
46837-updated.patch (610 bytes) - added by mohadeseghasemi 8 months ago.

Download all attachments as: .zip

Change History (6)

#1 @mohadeseghasemi
8 months ago

In addition, -ise is correct too but "-ize is international" and more common.

#2 @subrataemfluence
8 months ago

  • Keywords needs-refresh added

Please also terminate the sentence with a full stop (.), i.e.

* Note: as of WordPress 2.8, This utilizes the PHP5+ function 'stream_get_contents'.

#3 @mohadeseghasemi
8 months ago

  • Keywords needs-refresh removed

Thanks @subrataemfluence
New patch added to the ticket.

#4 @desrosj
8 months ago

  • Milestone changed from Awaiting Review to Future Release
  • Priority changed from normal to low
  • Severity changed from normal to trivial
Note: See TracTickets for help on using tickets.