WordPress.org

Make WordPress Core

Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#46839 closed defect (bug) (duplicate)

PHPDoc: correction of 'recursivly'

Reported by: mohadeseghasemi Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Filesystem API Keywords: has-patch
Focuses: docs Cc:
PR Number:

Description

The word 'recursivly' must be 'recursively'.

Attachments (2)

class-wp-filesystem-base.php.patch (724 bytes) - added by mohadeseghasemi 7 months ago.
46839.diff (1.5 KB) - added by chetan200891 7 months ago.
Updated patch.

Download all attachments as: .zip

Change History (6)

#1 @Presskopp
7 months ago

This should also be patched in

\wp-admin\includes\class-wp-filesystem-ssh2.php, L.332

#2 @mohadeseghasemi
7 months ago

Thanks, but I search it before create this ticket, there is a ticket for that:
http://core.trac.wordpress.org/ticket/46806

@chetan200891
7 months ago

Updated patch.

#3 @mukesh27
7 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

@mohadeseghasemi going to close this ticket as system already track that issue in #46806 and #46779 ticket with additional fix with milestone 5.2

Feel free to reopen if you think issue is different then that.

#4 @desrosj
7 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.