WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#4684 closed defect (bug) (duplicate)

CDATA caused bugged comments

Reported by: outime Owned by:
Milestone: Priority: high
Severity: critical Version: 2.2.1
Component: General Keywords:
Focuses: Cc:

Description

Today I think to migrate my old blog hosted in WordPress.com, to my own WordPress in my own host. Good idea, right.

For do this migration, we need the XML file provided by WordPress.com for store all data (posts, comments, etc) of the blog. I got it.

I go to restore it (/wp-admin/admin.php?import=wordpress). I take a cup of coffee and it's fully restored now.

I'm watching if all are ok, and when I go to see the comments in every post... The comments doesn't have any name. For example:

Normally -> "John says: blah blah blah" Now -> " says: blah blah blah"

I'm scared. I go to comments administration, and see names in the comments like:

<![CDATA[Prudenindurain]]> <![CDATA[iacaca]]>

... all the same. What can I do to solve this? Is a WordPress bug?

Thanks!!

Change History (2)

comment:1 foolswisdom7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4452

comment:2 foolswisdom7 years ago

  • Milestone 2.2.2 deleted
Note: See TracTickets for help on using tickets.