WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#46840 closed defect (bug) (fixed)

PHPDoc Correction in class-wp-filesystem-ftpext.php

Reported by: ebrahimzadeh Owned by: SergeyBiryukov
Milestone: 5.2 Priority: normal
Severity: normal Version:
Component: Filesystem API Keywords: has-patch
Focuses: docs, administration Cc:
PR Number:

Description

In line 540, it must be "can't", "cant" is incorrect.

Attachments (4)

46840.patch (596 bytes) - added by ebrahimzadeh 6 months ago.
46840.diff (2.0 KB) - added by juiiee8487 6 months ago.
Fixed typos for other.
46840.1.diff (1.6 KB) - added by juiiee8487 6 months ago.
Updated patch to fix all occurrences of "cant" to "can't".
46840-2.patch (7.2 KB) - added by SaeedFard 6 months ago.
Summarize for #42227, #46779, #46840.

Download all attachments as: .zip

Change History (13)

@ebrahimzadeh
6 months ago

@juiiee8487
6 months ago

Fixed typos for other.

#1 @juiiee8487
6 months ago

@ebrahimzadeh Welcome to Trac! Thanks for ticket. I have updated patch to fix other typos too. Thank you!

#2 follow-up: @ebrahimzadeh
6 months ago

Thanks @juiiee8487 :)
But I think your patch is duplicate:

https://core.trac.wordpress.org/ticket/46779
https://core.trac.wordpress.org/ticket/46806

#3 in reply to: ↑ 2 @mukesh27
6 months ago

+1 @juiiee8487 patch is duplicate of 46779.diff
Replying to ebrahimzadeh:

Thanks @juiiee8487 :)
But I think your patch is duplicate:

https://core.trac.wordpress.org/ticket/46779
https://core.trac.wordpress.org/ticket/46806

@juiiee8487
6 months ago

Updated patch to fix all occurrences of "cant" to "can't".

#4 @juiiee8487
6 months ago

Thanks for better, Updated patch to fix all occurrences of "cant" to "can't" at once.

#5 @ebrahimzadeh
6 months ago

Thanks @juiiee8487 but the word 'cant' in class-wp-filesystem-base.php is corrected in this ticket:
https://core.trac.wordpress.org/ticket/46779

My ticket is for another file.
Your new patch is duplicated already.

#6 @SergeyBiryukov
6 months ago

  • Component changed from General to Filesystem API
  • Milestone changed from Awaiting Review to 5.2
  • Owner set to SergeyBiryukov
  • Status changed from new to reviewing

Related: #42227, #46779.

#7 @johnbillion
6 months ago

#46779 was marked as a duplicate.

This ticket was mentioned in Slack in #core by morteza20. View the logs.


6 months ago

@SaeedFard
6 months ago

Summarize for #42227, #46779, #46840.

#9 @SergeyBiryukov
6 months ago

  • Resolution set to fixed
  • Status changed from reviewing to closed

In 45226:

Docs: Improve documentation for various WP_Filesystem_Base methods and extending classes.

Props jaydeep-rami, man4toman, SaeedFard, mukesh27, mohadeseghasemi, ebrahimzadeh, juiiee8487, SergeyBiryukov.
Fixes #42227, #46806, #46840. See #46543.

Note: See TracTickets for help on using tickets.