Make WordPress Core

Opened 8 years ago

Last modified 8 years ago

#4686 closed defect (bug)

WXR need a version — at Initial Version

Reported by: foolswisdom Owned by: tellyworth
Milestone: Priority: high
Severity: major Version: 2.3
Component: Administration Keywords: export, import, WXR, needs-patch
Focuses: Cc:


WXR need a version

ENV: wp trunk r5819

What a few of the WXR bugs relate to older versions of WP not being able to handle newer versions of WP exports.

If WXR included a version # then if the version # of the file was greater than the version that WP knows how to handle then WP could give a warning, and save users some headaches.

The svn revision when it last changed might work as good as anything else.

Change History (0)

Note: See TracTickets for help on using tickets.