WordPress.org

Make WordPress Core

Opened 7 months ago

Closed 7 months ago

#46870 closed defect (bug) (invalid)

Warning: The system could not load some of this WordPress site’s data. Certain sections of this interface may not function correctly.

Reported by: lambelambecom Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.1
Component: General Keywords:
Focuses: Cc:
PR Number:

Description (last modified by SergeyBiryukov)

Our cPanel shows the following warning message in the WordPress Manager:

The system could not load some of this WordPress site’s data. Certain sections of this interface may not function correctly.

By opening the details of the above message we get the following:

(XID yxsa7f) The system failed to run the wp-cli batch commands with the following issues: 
Cpanel::Exception::ProcessFailed::Error/(XID kr6dww) “/usr/local/bin/php” relatou o código de erro “255” quando foi encerrado: “/usr/local/bin/php” reported error code “255” when it ended: at /usr/local/cpanel/Cpanel/Exception/CORE.pm line 336. 
Cpanel::Exception::create("ProcessFailed::Error", HASH(0x22adab8)) called at /usr/local/cpanel/Cpanel/Exception.pm line 61 
Cpanel::Exception::__ANON__(__CPANEL_HIDDEN__, HASH(0x22adab8)) called at /usr/local/cpanel/Cpanel/ChildErrorStringifier.pm line 149 
Cpanel::ChildErrorStringifier::die_if_error(Cpanel::SafeRun::Object=HASH(0x22c59a0)) called at /usr/local/cpanel/Cpanel/SafeRun/Object.pm line 497 
Cpanel::SafeRun::Object::new_or_die("Cpanel::SafeRun::Object", "program", "/usr/local/bin/php", "args", ARRAY(0x22ca338), "timeout", 20, "stdin", ...) called at /usr/local/cpanel/Cpanel/WordPress/WpCli.pm line 80 
Cpanel::WordPress::WpCli::wp_cli("wp_dir", "/home/lambelambe/public_html/wp", "wp_cache_dir", "/usr/local/cpanel/php/wp-cli/cache", "wp_config_path", "/usr/local/cpanel/php/wp-cli/config", "wp_packages_dir", "/usr/local/cpanel/php/wp-cli/packages", ...) called at /usr/local/cpanel/Cpanel/WordPress/WpCli.pm line 145 
Cpanel::WordPress::WpCli::__ANON__() called at /usr/local/cpanel/3rdparty/perl/526/lib64/perl5/cpanel_lib/Try/Tiny.pm line 99 eval {...} called at /usr/local/cpanel/3rdparty/perl/526/lib64/perl5/cpanel_lib/Try/Tiny.pm line 90 
Try::Tiny::try(CODE(0x22c9e40), Try::Tiny::Catch=REF(0x12707c0)) called at /usr/local/cpanel/Cpanel/WordPress/WpCli.pm line 166 
Cpanel::WordPress::WpCli::batch("wp_dir", "/home/lambelambe/public_html/wp", "text", "# core version returns a string that needs special handling\x{a}#"...) called at /usr/local/cpanel/Cpanel/WordPress/Instances.pm line 372 
Cpanel::WordPress::Instances::_load_expensive(HASH(0x2157738), HASH(0x22ada88)) called at /usr/local/cpanel/Cpanel/WordPress/Instances.pm line 304 eval {...} called at /usr/local/cpanel/Cpanel/WordPress/Instances.pm line 304 
Cpanel::WordPress::Instances::get_instance_by_id("cPanel::Blogs::WordPressX.0.1552887325") called at /usr/local/cpanel/Cpanel/API/WordPressInstanceManager.pm line 293 
Cpanel::API::WordPressInstanceManager::get_instance_by_id(Cpanel::Args=HASH(0x1e13c50), Cpanel::Result=HASH(0x1e139b0)) called at /usr/local/cpanel/Cpanel/API.pm line 274 
Cpanel::API::__ANON__() called at /usr/local/cpanel/Cpanel/API.pm line 345 eval {...} called at /usr/local/cpanel/Cpanel/API.pm line 345 
Cpanel::API::_eval_guard(Cpanel::Result=HASH(0x1e139b0), CODE(0x21daa00)) called at /usr/local/cpanel/Cpanel/API.pm line 274 
Cpanel::API::_run_module_function(Cpanel::Args=HASH(0x1e13c50), 
Cpanel::Result=HASH(0x1e139b0), "WordPressInstanceManager", "get_instance_by_id") called at /usr/local/cpanel/Cpanel/API.pm line 136 
Cpanel::API::execute("WordPressInstanceManager", "get_instance_by_id", HASH(0x1ddd178)) called at /usr/local/cpanel/Cpanel/API.pm line 543 
Cpanel::API::run_api_mode(HASH(0x1ddd178)) called at uapi.pl line 262 main::script() called at uapi.pl line 84

Please let me know what to do to solve that message.
I cannot see the version of the WordPress, but I know that it is 5.1.1, as displayed by system status in the Avada theme. I does not show to update the version.

Kindest regards,
Edyr Sabino

Change History (2)

#1 @lambelambecom
7 months ago

It seems that I found that the cause of the warning is that the plugin "All in one SEO" was disabled. If I enable it the warning message is not displayed. I did not test deleting that plugin.

#2 @SergeyBiryukov
7 months ago

  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @lambelambecom, welcome to WordPress Trac! Thanks for the ticket.

I'm sorry to hear you are having issues with WordPress. Please note that this Trac is used for enhancements and bug reporting for the WordPress core software, not for third-party plugins like All in one SEO Pack or individual support questions. Please try the support forums to get help with your site: https://wordpress.org/support/.

Note: See TracTickets for help on using tickets.