WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#46874 closed enhancement (invalid)

ACF fields not display while it stores Memcache

Reported by: kuldip_raghu Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: General Keywords:
Focuses: Cc:

Description

Hi All,

Serveral time i am facing this issue in wordpress latest version.

While i install ACF plugin it will not showing fields in Post, Page or custom post type because of it will use memcache for store their data.

So, my suggestion is that if we need do this while user install ACF plugin at that time wordpress remove or automatically remove memcache some time of period.

Change History (1)

#1 @swissspidy
2 years ago

  • Focuses template performance removed
  • Keywords reporter-feedback needs-unit-tests dev-feedback has-dev-note removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from major to normal
  • Status changed from new to closed

Hi there and welcome to Trac!

We use this place to track bugs and enhancements in WordPress core. What you are experiencing sounds like an issue in ACF when using external object caches, so I suggest you to report this directly to ACF. I am therefore closing this ticket. If it turns out to be a reproducible bug in WordPress core after all, we can reopen it of course.

Note: See TracTickets for help on using tickets.