WordPress.org

Make WordPress Core

Opened 22 months ago

Closed 22 months ago

Last modified 21 months ago

#46888 closed defect (bug) (duplicate)

Twenty Nineteen: Long non-breaking text strings can cause horizontal scrolling in footer widgets

Reported by: mehulwpos Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: has-screenshots
Focuses: Cc:

Description

I noticed that all Bundled Themes have some sort of word-wrap issues in widgets title when using long non-breaking text strings.

Attachments (1)

Twenty Nineteen - Long non-breaking.png (28.9 KB) - added by mehulwpos 22 months ago.
word-wrap issues in widgets title

Download all attachments as: .zip

Change History (5)

@mehulwpos
22 months ago

word-wrap issues in widgets title

#1 @mehulwpos
22 months ago

style.css line no : 5070

widget a {

hyphens: auto;
word-wrap: break-word;

}

#2 @mukesh27
22 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #46704.

#3 @mukesh27
22 months ago

  • Keywords has-patch removed

#4 @desrosj
21 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.